fixedpoint.jp - Multi-language support of Guile




Multi-language support of Guile

Guile 1.9.0 がリリースされています。このバージョンから Compile Tower の実験という ECMAScript の実装が含まれています。さらに Emacs Lisp の実装を考えているという話もあります: http://wingolog.org/archives/2009/02/22/ecmascript-for-guile

インストールするには libunistring が必要です。これは Unicode 文字列を C プログラムで扱うためのライブラリを提供する新しい GNU のプロジェクトということで、こちらも興味深いです。


© 2006-2010 Takeshi Abe